DB37-FT-1000D

For YAESU's Transceivers:
FT-1000, FT-1000D

FT-1000 and FT1000D must have ROM v6.0